AnsweredAssumed Answered

Bonjour à tous,Je un problème avec CIFS. J'arrive...

Question asked by bibby on Oct 9, 2007
Latest reply on Oct 18, 2007 by bibby
Bonjour à tous,

Je un problème avec CIFS. J'arrive a me connecté via "Se connecter à un serveur.." je vois bien les dossier Guest Home, User Homes et autres, cependant impossible de faire plus. Lorsque je clique sur un dossier un gros message d'erreur vide..lol. Y a juste un pop up qui s'ourve avec rien d'écrit et qui me bloque la navigation que je suis obligé de quitter… Dites moi quel fichier de configuration il vous faut pour m'aider merci… Je suis sous Ubuntu7.04 avec alfresco installer en suivant ceci, l'interface web marche nikel sauf CIFS biensur que me met un warning
Unable to find explorer, please check current option
Déjà une parti du file-servers.xml
<alfresco-config area="file-servers">


   <config evaluator="string-compare" condition="CIFS Server">
     <serverEnable enabled="true"/>
      <host name="${localname}_A"/>
      <comment>Alfresco CIFS Server</comment>

      <!– Set to the broadcast mask for the subnet –>
      <broadcast>255.255.255.255</broadcast>


      <!– Use Java socket based NetBIOS over TCP/IP and native SMB on linux –>
      <tcpipSMB platforms="linux,solaris,macosx"/>
      <netBIOSSMB platforms="linux,solaris,macosx"/>


      <!– Can be mapped to non-privileged ports, then use firewall rules to forward
          requests from the standard ports –>

     <!–    
      <tcpipSMB port="1445" platforms="linux,solaris,macosx"/>
      <netBIOSSMB sessionPort="1139" namePort="1137" datagramPort="1138" platforms="linux,solaris,macosx"/>
     –>

      <hostAnnounce interval="5"/>

      <!– Use Win32 NetBIOS interface on Windows –>
      <Win32NetBIOS/>
      <Win32Announce interval="5"/>

      <WINS>
         <primary>xx.xx.xxx.xxx</primary>
         <secondary>5.6.7.8</secondary>
      </WINS>
Merci de votre aide
PS: Je n'est pas d'erreur dans les log à par ça (mais je pense que ça a rien a voir)
ERROR [org.alfresco.repo.content.transform.magick.AbstractImageMagickContentTransformer]
ImageMagickContentTransformer not available: Failed to execute
command: convert /usr/local/tomcat/temp/Alfresco/ImageMagickContentTransformer_init_source_9456.gif  /usr/local/tomcat/temp/Alfresco/ImageMagickContentTransformer_init_target_9457.png
Ajout du 10/10/07 à 14:20


Petites précisions, donc mon serveur est visible sur le réseau ce qui n'était pas trop le cas. Lorsque je clique dessus je vois 2 dossier Alfresco et AVM j'arrive a ouvrir AVM cependant ce dossier est vide. Quand je clique sur Alfresco j'ai un message d'erreur "Désolé, mais impossible d'afficher le contenu d'alfresco" ou quelque chose qui ressemble beaucoup à ça.

Ce qui est bizarre c'est qu'il devrait me demander une authentification non ?!  De plus lorsque je veux me connecter directement ou dossier alfresco (par le raccourci se connecter à un serveur.. sous Ubuntu) en mettant un des utilisateurs d'alfresco il me demande un mot de passe et j'arrive a voir les dossier dans Alfresco, Data Dictionary, User Homes, etc… Mais impossible d'en ouvrir un encore pire si je fais un clic droit dessus le dossier ce transforme en fichier de type inconnu, dont les propriété sont donc type inconnu taille inconnu et plus possible de faire quelque chose avec…


Merci à tous ce qui lise ce post de m'aider ou de me donner une piste…

Bibby

Outcomes