AnsweredAssumed Answered

J'ai installé Alfresco 2.1 sur un serveur windows...

Question asked by anne_2465 on Oct 16, 2007
Latest reply on Oct 17, 2007 by anne_2465
Bonjour,

J'ai installé Alfresco 2.1 sur un serveur windows server 2003 qui ser d'extranet et qui est hébergé dans une autre société.

Dans mon file-server.xml, j'ai remplacé "localname" par le nom du serveur et je n'ai pas renseigné le domaine car il est en workgroup.

Lorsqu'un utilisateur essai d'accéder à son espace utilisateur avec l'icone Cif dans Alfresco, on a le message suivant :

le chemin d'accès file:///\${monserveur}_AAlfrescoEspaces utilisateursPrenom Nom n'existe pas ou n'est pas un répertoire

Et dans la fenêtre Tomcat je vois les erreurs suivantes :

java.net.BindException: Address already in use: JVM_Bind
   at java.net.PlainSocketImpl.socketBind(Native Method)
   at java.net.PlainSocketImpl.bind(PlainSocketImpl.java:359)
   at java.net.ServerSocket.bind(ServerSocket.java:319)
   at java.net.ServerSocket.<init>(ServerSocket.java:185)
   at java.net.ServerSocket.<init>(ServerSocket.java:141)
   at org.alfresco.filesys.ftp.FTPNetworkServer.run(FTPNetworkServer.java:407)
   at java.lang.Thread.run(Thread.java:619)
10:23:19,031 INFO  [org.alfresco.service.descriptor.DescriptorService] Alfresco JVM - v1.6.0_02-b06; maximum heap size 493,063MB
10:23:19,031 WARN  [org.alfresco.service.descriptor.DescriptorService] Alfresco JVM - WARNING - maximum heap size 493,063MB is less than recommended 512MB
10:23:19,031 INFO  [org.alfresco.service.descriptor.DescriptorService] Alfresco started (Community Network): Current version 2.2.0 (dev 595) schema 108 - Installed version 2.2.0 (dev 595) schema 108
10:32:53,234 WARN  [org.springframework.remoting.rmi.RmiRegistryFactoryBean] Could not detect RMI registry - creating new one
10:32:57,546 INFO  [org.alfresco.repo.domain.schema.SchemaBootstrap] Schema managed by database dialect org.hibernate.dialect.MySQLInnoDBDialect.
10:32:58,984 INFO  [org.alfresco.repo.domain.schema.SchemaBootstrap] Aucune modification na été apportée au schéma.
10:33:00,718 INFO  [org.alfresco.repo.admin.ConfigurationChecker] Le répertoire racine de données d'Alfresco ('dir.root') est : E:Alfrescoalf_data
10:33:00,828 INFO  [org.alfresco.repo.admin.patch.PatchExecuter] Vérification des correctifs à appliquer …
10:33:01,062 INFO  [org.alfresco.repo.module.ModuleServiceImpl] 0 module(s) trouvé(s).
10:33:01,265 ERROR [org.alfresco.ftp.protocol] FTP Socket error
java.net.BindException: Address already in use: JVM_Bind
   at java.net.PlainSocketImpl.socketBind(Native Method)
   at java.net.PlainSocketImpl.bind(PlainSocketImpl.java:359)
   at java.net.ServerSocket.bind(ServerSocket.java:319)
   at java.net.ServerSocket.<init>(ServerSocket.java:185)
   at java.net.ServerSocket.<init>(ServerSocket.java:141)
   at org.alfresco.filesys.ftp.FTPNetworkServer.run(FTPNetworkServer.java:407)
   at java.lang.Thread.run(Thread.java:619)
10:33:01,515 INFO  [org.alfresco.service.descriptor.DescriptorService] Alfresco JVM - v1.6.0_02-b06; maximum heap size 493,063MB
10:33:01,515 WARN  [org.alfresco.service.descriptor.DescriptorService] Alfresco JVM - WARNING - maximum heap size 493,063MB is less than recommended 512MB
10:33:01,515 INFO  [org.alfresco.service.descriptor.DescriptorService] Alfresco started (Community Network): Current version 2.2.0 (dev 595) schema 108 - Installed version 2.2.0 (dev 595) schema 108
10:33:07,359 ERROR [org.alfresco.smb.protocol.mailslot] Host announce error, 10048:SendSocketDatagram - Address already in use, (LANA 3)
10:33:12,359 ERROR [org.alfresco.smb.protocol.mailslot] Host announce error, 10048:SendSocketDatagram - Address already in use, (LANA 3)
10:33:22,359 ERROR [org.alfresco.smb.protocol.mailslot] Host announce error, 10048:SendSocketDatagram - Address already in use, (LANA 3)
10:33:22,359 ERROR [org.alfresco.smb.protocol.mailslot] Marked LANA as unavailable due to send errors, (LANA 3)
10:33:42,359 ERROR [org.alfresco.smb.protocol.mailslot] Host announce error, 10048:SendSocketDatagram - Address already in use, (LANA 3)
10:34:22,359 ERROR [org.alfresco.smb.protocol.mailslot] Host announce error, 10048:SendSocketDatagram - Address already in use, (LANA 3)
10:35:42,359 ERROR [org.alfresco.smb.protocol.mailslot] Host announce error, 10048:SendSocketDatagram - Address already in use, (LANA 3)
10:35:43,843 ERROR [org.alfresco.smb.protocol.mailslot] Marked LANA as unavailable due to send errors, (LANA 3)
10:38:23,859 ERROR [org.alfresco.smb.protocol.mailslot] Host announce error, 10048:SendSocketDatagram - Address already in use, (LANA 3)
10:43:23,859 ERROR [org.alfresco.smb.protocol.mailslot] Host announce error, 10048:SendSocketDatagram - Address already in use, (LANA 3)
10:48:23,859 ERROR [org.alfresco.smb.protocol.mailslot] Host announce error, 10048:SendSocketDatagram - Address already in use, (LANA 3)
10:48:23,859 ERROR [org.alfresco.smb.protocol.mailslot] Marked LANA as unavailable due to send errors, (LANA 3)
10:53:23,859 ERROR [org.alfresco.smb.protocol.mailslot] Host announce error, 10048:SendSocketDatagram - Address already in use, (LANA 3)
10:54:34,000 ERROR [net.sf.jooreports.openoffice.connection.SocketOpenOfficeConnection] disconnected unexpectedly


Quel est le problème ?

Merci de m'aider.

Anne

Outcomes