AnsweredAssumed Answered

Office 2007 add-on problem

Question asked by ketek on Jan 4, 2011
I have the following problem, when i start Office 2007 and have succesfully installed add-on to it and typed in proper details for servers and user account which after i try to save document to Alfresco, then i get 2 error messages on different lines asking me if i want to run it. I am running Alfresco Community v3.4.0
(a 3169) schema 4111 on my web client, and i have tried the following:

-Install addon version 3.4 for office 2007
-Install .net options for Office 2007
-Tried installing OpenOffice and the addon for, it functioned perfectly i could browse through different buttons in addon without error messsages and constant need of typing username and password.
-current version of Mootools on server is 1.1.1

I have looked for other posts regarding this issue and tried the solutions which your engineers have recommended without greater succes, unfortunately. Does anyone have any advice why Openoffice works like a clock but Office 2007 causes these small but serious problems?

Update: I have tried with the Mootools version which one of Alfresco engineers suggested to another user http://svn.alfresco.com/repos/alfresco-open-mirror/alfresco/HEAD/root/projects/web-client/source/web/scripts/ajax/mootools.v1.11.js , but it didnt work, neither did the latest Mootools v.1.3 help.

Update: I have together with some outside help figured this out, you just have to use the LABS version of Office plugin which after it should work just fine: http://wiki.alfresco.com/wiki/Installing_Labs_3#Microsoft_Office_add-ins , in my case the plugin menu was totally white but after a right click and refresh it went to normal. And i also had the latest version of Alfresco 3.4c installed on server.

Outcomes