AnsweredAssumed Answered

Delay Cifs  Error de autenticacion SMB

Question asked by juanpnaranjo on May 7, 2010
Latest reply on May 19, 2010 by cristinamr
Buenas Noches, mi alfresco es ver 3.2r2 ya autentique con Passthru y ldap-ad, pero mirando el log me sale el siguiente error, y no se a que se debe, tambien en CIFS tengo una especie de retardo en windows 7 y algunas veces en vista que cuando tengo abierto un documento pareciera que pierde la conexion y se demora como 30 seg mientras retoma la ruta… No se si este problema tiene alguna relacion con el error. He intentado cambiar la variable cifs.sessionTimeout pero nada..alguna ayuda

Gracias


Este es mi error

[#|2010-05-06T20:17:05.738-0500|INFO|sun-appserver2.1|javax.enterprise.system.stream.out|_ThreadID=14;_ThreadName=AlfJLANWorker23;|20:17:05,737  ERROR [smb.protocol.auth] org.alfresco.service.namespace.InvalidQNameException: A QName must consist of a local name

Este es mi configuracion de file-serves.propieties

filesystem.name=Alfresco
filesystem.acl.global.defaultAccessLevel=

cifs.enabled=true
cifs.serverName=RIGELOS1SG1
cifs.localname=RIGELOS1SD1
cifs.domain=ORION.COM.CO
cifs.broadcast=10.51.255.255
# An empty value indicates bind to all available network adapters
cifs.bindto=
cifs.ipv6.enabled=false
cifs.hostannounce=true
# Enable the use of asynchronous sockets/NIO code
cifs.disableNIO=false
# Disable the use of JNI code. Only currently affects Windows
cifs.disableNativeCode=false
# Session timeout, in seconds. Defaults to 15 minutes, to match the default Windows client setting.
# If no I/O is received within that time the session is closed by the server
cifs.sessionTimeout=1

# Can be mapped to non-privileged ports, then use firewall rules to forward requests from the standard ports
cifs.tcpipSMB.port=445
cifs.netBIOSSMB.sessionPort=139
cifs.netBIOSSMB.namePort=137
cifs.netBIOSSMB.datagramPort=138

# Optional WINS server primary and secondary IP addresses. Ignored if autoDetectEnabled=true
cifs.WINS.autoDetectEnabled=true
cifs.WINS.primary=1.2.3.4
cifs.WINS.secondary=5.6.7.8

ftp.enabled=true
ftp.port=21
ftp.ipv6.enabled=false

nfs.enabled=false



Este es mi passthru-authentication-context.properties también intente cambiar timeout pero nada


passthru.authentication.useLocalServer=false
passthru.authentication.domain=ORION.COM.CO
#passthru.authentication.servers=ORION.COM.CO\\10.51.0.1,10.51.0.1
passthru.authentication.servers=ORION.COM.CO\\10.51.0.1
passthru.authentication.guestAccess=false
passthru.authentication.defaultAdministratorUserNames=alfresco
#Timeout value when opening a session to an authentication server, in milliseconds
passthru.authentication.connectTimeout=50000
#Offline server check interval in seconds
passthru.authentication.offlineCheckInterval=0
passthru.authentication.protocolOrder=NetBIOS,TCPIP
passthru.authentication.authenticateCIFS=true
passthru.authentication.authenticateFTP=true

Outcomes