AnsweredAssumed Answered

Minimum MySQL version required for Alfresco 3.4.c ?

Question asked by svast on Jan 18, 2011
Latest reply on Mar 1, 2011 by svast
Hi there,
I read that Alfresco 3.4.c prerequesites that are listed at chapter "Supported Stacks":
   http://www.alfresco.com/help/34/community/all/

The MySQL version is 5.1.49 in that document , which is not the standard delivered on RedHat 5.5
RedHat EL 5.5 ships MySQL 5.0.77.

I wonder if I should upgrade MySQL, and by doing so breaking the support contract I have with RedHat.

The main question is : What is the minimum MySQL version needed to run Alfresco 3.4.c ?
Would it run with MySQL 5.0.77 ?

Thanks in advance
Stephane

Outcomes