AnsweredAssumed Answered

Alfresco en máquina virtual de BitNami

Question asked by rol on Aug 25, 2010
Latest reply on Sep 2, 2010 by toni.delafuente
En primer lugar un saludo a todos pues esta es mi primera intervención.

Estoy tratando de evaluar Alfresco, para lo cual me he descargado una máquina virtual de Bitnami que contiene Ubuntu 10.04 con Alfresco 3.3-0. La máquina la estoy ejecutando sobre Virtual Box, pudiéndome logar en la consola de administración del servidor Ubuntu, configurar correctamente la IP y tal para hacerlo visible a otras máquinas que tengo conectada a mi red. Hace ping e inculso puedo administrar vía SSH con Putty, lo cual confirma que la máquina virtual funciona y hay conexión con ella.

El problema que tengo es que al tratar de cargar la página http://192.168.1.134:8080/alfresco/ el servidor web (en este caso Tomcat) no responde.

He comprobado los puertos en los que hay algún servicio escuchando y, entre ellos, no se encuentra el 8080 ni ninguno que se le parezca, por lo que podría suceder que el servicio Tomcat no esté funcionando correctamente.

He intentado reiniciar los servicios de alfresco mediante los scripts que se incluyen en ./opt/bitnami/ y cuando intenta parar el Tomcat dice que ya está en ejecución y no lo puede parar. Lo mismo ocurre si intento parar o reiniciar Tomcat manualmente.

¿Alguien tiene idea a que puede deberse?

Gracias.

P.D.: disculpad si este no es el lugar apropiado para hacer esta pregunta, pero lo mismo alguien de los que me lee ha intentado usar la misma máquina virtual que yo.

Outcomes