AnsweredAssumed Answered

pas d'affichage du site sur http://localhost:8080/alfresco

Question asked by melesigene on May 1, 2008
Latest reply on May 19, 2008 by melesigene
J'ai tout retourné dans tous les sens je ne trouve pas de solution

j'avais tenté un install sous windows server 2003 + mysql mais sans résultats

alors j'ai tenté un install classique sous XP sans mysql pour au moins voir à quoi alfresco ressemblait mais en fin d'installation avec tomcat qui démarre je n'ai rien qui s'affiche sous IE à l'adresse http://localhost:8080/alfresco

j'ai essayé de suivre la doc à la lettre

- install de Java 6u6
- déclaration de ma variable d'environnement - qui est reconnue
- install d'alfresco
- démarrage de l'ensemble avec une fenêtre Tomcat

- j'ai désactivé mon firewall
- les composants IIS ne sont pas installés

mais pas de site

mon gros souci s'est que je trouve rien de bizarre dans les logs (il y a bien deux warnings quand même) :

alfresco.log :

10:23:33,022 WARN  [org.springframework.remoting.rmi.RmiRegistryFactoryBean] Could not detect RMI registry - creating new one
10:23:42,535 WARN  [org.alfresco.util.OpenOfficeConnectionTester] A connection to OpenOffice could not be established.
10:23:54,983 INFO  [org.alfresco.repo.domain.schema.SchemaBootstrap] Schema managed by database dialect org.hibernate.dialect.HSQLDialect.
10:23:55,013 INFO  [org.alfresco.repo.domain.schema.SchemaBootstrap] Alfresco is using the HSQL default database. Please only use this while evaluating Alfresco, it is NOT recommended for production or deployment!
10:23:57,417 INFO  [org.alfresco.repo.domain.schema.SchemaBootstrap] Aucune modification na été apportée au schéma.
10:24:04,737 WARN  [org.alfresco.repo.admin.ConfigurationChecker] The Alfresco 'dir.root' property is set to a relative path './alf_data'.  'dir.root' should be overridden to point to a specific folder.
10:24:04,737 INFO  [org.alfresco.repo.admin.ConfigurationChecker] The Alfresco root data directory ('dir.root') is: .\alf_data
10:24:07,281 INFO  [org.alfresco.repo.admin.patch.PatchExecuter] Vérification des correctifs à appliquer …
10:24:07,411 INFO  [org.alfresco.repo.module.ModuleServiceImpl] 0 module(s) trouvé(s).
10:24:09,614 INFO  [org.alfresco.service.descriptor.DescriptorService] Alfresco JVM - v1.6.0_06-b02; maximum heap size 506,313MB
10:24:09,614 INFO  [org.alfresco.service.descriptor.DescriptorService] Alfresco started (Community Network): Current version 2.1.0 (482) schema 64 - Installed version 2.1.0 (482) schema 64

Catalina.log :

1 mai 2008 10:22:15 org.apache.coyote.http11.Http11BaseProtocol init
INFO: Initialisation de Coyote HTTP/1.1 sur http-8080
1 mai 2008 10:22:15 org.apache.catalina.startup.Catalina load
INFO: Initialization processed in 3084 ms
1 mai 2008 10:22:15 org.apache.catalina.core.StandardService start
INFO: Démarrage du service Catalina
1 mai 2008 10:22:15 org.apache.catalina.core.StandardEngine start
INFO: Starting Servlet Engine: Apache Tomcat/5.5.23
1 mai 2008 10:22:16 org.apache.catalina.core.StandardHost start
INFO: XML validation disabled
1 mai 2008 10:22:18 org.apache.catalina.startup.HostConfig deployWAR
INFO: Déploiement de l'archive alfresco.war de l'application web
1 mai 2008 10:24:20 org.apache.coyote.http11.Http11BaseProtocol start
INFO: Démarrage de Coyote HTTP/1.1 sur http-8080
1 mai 2008 10:24:20 org.apache.catalina.storeconfig.StoreLoader load
INFO: Find registry server-registry.xml at classpath resource
1 mai 2008 10:24:21 org.apache.catalina.startup.Catalina start
INFO: Server startup in 125591 ms

si quelqu'un peut m'orienter ou me dire quoi faire

n'hésitez pas à me demander des infos supplémentaires si j'ai loupé quelquechose

merci par avance

Outcomes