AnsweredAssumed Answered

Upgrade JSF to latest version.

Question asked by mitpatoliya Moderator on Feb 17, 2011
Latest reply on Feb 17, 2011 by mitpatoliya
Why Alfresco (DM and WCM) still using the JSF version 1.1?
I think if they upgrade that to the latest version then its UI will be improved.
There are more components available in the latest version.
Is there any perticular reason they stick to version 1.1?

and also curious to know how difficult is that to upgrade the version?

Outcomes