AnsweredAssumed Answered

Share ignoring browser language setting

Question asked by jzaruba on Feb 21, 2011
Latest reply on Feb 21, 2011 by pitzalis
What has to be done to get Share server in one of the languages Alfresco comes translated into? I read that Alfresco decides according to browser setting. I have set German as the language to browse web in but Share is still server in English. :(

Chrome: Options -> Under The Hood -> Web Content -> Change font and language settings -> Languages
(similar in Firefox, no luck either)

Outcomes