AnsweredAssumed Answered

Problema con CIFS

Question asked by nori89 on May 5, 2011
Latest reply on Jun 9, 2011 by andoni
Hola de nuevo,
llevo la negra, ya van 3 consultas con esta jeje.

Bueno como bien dice el Titulo tengo un problema con CIFS en "Windows 7"

Tengo instalado Alfresco community 3.4 en "Windows 7" y quiero acceder a la unidad de alfresco con CIFS
\\HOSTNAME"A"\Alfresco hasta ahi todo bien, incluso me salta el login, pero al loguear me vuelve a
saltar la misma ventana de login. He provado con toda clase de users y passw (users de alfresco, users locales, admin alfresco…)

edito..

he seguido estos pasos al pie de la letra

    1. Se debe de copiar la dll Win32Netbios en c:\windows\system32
    2. Abrir los xml (file-servers.xml y file-servers-custom.xml)
    3. Localizar el siguiente elemento en el fichero file-servers.xml                                                                                                    <config evaluator=”string-compare” condition = “CIFS Server”>
    4. Copiar este elemento al completo dentro de la sección <alfresco-config area = “file-servers”> del fichero file-servers-custom.xml
    5. Añadir la propiedad replace=”true” <config evaluator=”string-compare” condition=”CIFS Server” replace=”true”>
    6. Añadir el hostname, por ejemplo <host domain=”${cifs.domain}”/>
    7. Reiniciar el servidor de Alfresco
info extraida de: http://codigoutil.wordpress.com/alfresco/configurar-cifs-en-alfresco/

Estoy bastante perdido agradeceria que me hecharan una manita!
Un saludo.

Outcomes