AnsweredAssumed Answered

[Résolu]Alfresco 3labs-Probléme avec le protocole SharePoint

Question asked by nicolas_4463 on Aug 29, 2008
Latest reply on Sep 1, 2008 by michaelh
Bonjour,
Après installation du module vti-module.amp et redémarrage, tout se passe bien côté Alfresco.
Côté Word, c'est moins concluant. :roll:
Lorsque je clique sur ouvrir et que je saisi http://monserveur:8080/alfresco, j'ai bien une boîte de dialogue qui me demande mon login et mot de passe. Je me connecte avec admin, admin.
Et dans l'instant suivant, j'ai un message d'erreur dans un boite de dialogue :
Sous Word2007 ;
L'adresse internet "http://monserveur:8080/alfresco" n'est pas valide

Sous Word2003 ;
Impossible d'ouvrir "http://monserveur:8080/alfresco"

Dans les deux cas, j'ai dans les logs les infos suivantes :

11:40:05,577 INFO  [org.alfresco.web.site.FrameworkHelper] Successfully Initialized Web Framework
11:40:31,599 DEBUG [org.alfresco.module.vti.VtiFilter] Session user is null. Authenticate user.
11:40:31,605 DEBUG [org.alfresco.module.vti.VtiFilter] Authenticate the user 'admin'
11:40:31,900 DEBUG [org.alfresco.module.vti.VtiFilter] User was authenticated successfully
11:40:32,048 DEBUG [org.alfresco.module.vti.VtiFilter] Checking user ticket
11:40:32,058 DEBUG [org.alfresco.module.vti.VtiFilter] Ticket was validated
11:40:32,091 DEBUG [org.alfresco.module.vti.handler] Resolved file info for 'alfresco/' is null
11:40:32,117 DEBUG [org.alfresco.module.vti.handler] Resolved file info for 'alfresco/' is null

Côté install :
OS: version 3Labs sous Linux (Suse)
BDD: Derby
Les accès CIFS ne sont pas activés.

Outcomes