AnsweredAssumed Answered

PHP AMP

Question asked by jcl_4104 on Oct 3, 2008
Bonjour à tous,

J'utilise la version 3.0 d'Alfresco. J'ai installé le module PHP AMP.

J'arrive à écrire des scripts et des templates en code php. Ils s'exécutent sans problème pour du code simple.

Mon problème est que je souhaiterai utiliser dans ces scripts  les fonctions exif ( Récupération des meta données de fichiers images ) existantes dans PHP5.
Malheureusement ces fonctions sont disponibles uniquement si la librairie est activée lors de la compilation du php (–enable-exif ) .

Quelqu'un a t-il une idée pour résoudre ce problème en sachant qu'a priori la version du PHP ( dans l'AMP fourni par ALFRESCO ) est 5.2.0

Merci d'avance

Outcomes