AnsweredAssumed Answered

migration vers 2.1.6

Question asked by amine on Dec 22, 2008
Latest reply on Jan 6, 2009 by michaelh
Bonjour tiout le monde,
Mon but est de migrer vers ALfresco 3.0 Entreprise a partir de 2.0 Community.
Pour reussir cela j'ai migré mon MysQL vers 5.067 puis j'ai essayé d'aller vers ALfresco 2.1.6.
Mais cette étape me pose enormement de problème après l'update de la base j'ai l'erreur suivante.
et je ne peux pas me logger :
l'erreur est :
org.alfresco.error.AlfrescoRuntimeException: Error during getUserPreferencesRef(): Node does not exist: workspace://SpacesStore/6ef5c51f-72e1-4ab0-8069-981999d30a65
caused by:org.alfresco.servic


Merci a vous .

Outcomes