AnsweredAssumed Answered

Instalando  Alfresco4.0.c community

Question asked by tyni on Jan 30, 2012
Latest reply on Feb 1, 2012 by tyni
Amigos por favor si me puede ayudar con este tema de alfresco, indico los pasos que he realizado.
1.- sistema operativo Centos 6.
2.- Instalado apache-tomcat-7.25
3.- Instaldo java-7u2
4.- Instado postgresql-9.1
5.- ln -s /usr/share/java/postgresql-jdbc-9.1.901.jar /usr/share/tomcat6/lib.
6.- descargado la version de alfresco-community-4.0.c
7.- Instalacion de alfresco.
7.1.- Tendo que detener los servicios de postgres service postgresql-9.1 stop
7.2.-  Tenego que detener los servicios de tomcat.
7.3 .- Lanzo el instalador de alfresco.
Aparentemente va bien no existe problemas
el problema es cuando quiero ingresar con el share. este funciona pero no se logea
con alfresco me da error 404 del tomcat con otra version 6.00.
si alguien me puede ayudar indicandome los pasos correctos para lograr instalar bien.? porque ya llevo 15 dias y no puedo hacer funcionar.

Saludos,

Outcomes