AnsweredAssumed Answered

Alfresco 3.0 : page d'accueil blanche

Question asked by romu on Jan 28, 2009
Latest reply on Jan 28, 2009 by romu
Bonjour

Je viens tout juste d'installer Alfresco sur un serveur Debian.

J'ai apparemment résolu tous les problèmes dans le log, et pourtant la page d'accueil (http://adresse_ip:8080/) reste blanche.

Voici mon log :


14:24:23,687 INFO  [org.alfresco.web.scripts.DeclarativeRegistry] Registered 67 Web Scripts (+0 failed), 71 URLs
14:24:23,690 INFO  [org.alfresco.web.scripts.AbstractRuntimeContainer] Initialised Presentation Web Script Container (in 1048.7872ms)
14:25:25,841 INFO  [org.alfresco.web.scripts.DeclarativeRegistry] Registered 101 Web Scripts (+0 failed), 105 URLs
14:25:25,846 INFO  [org.alfresco.web.scripts.AbstractRuntimeContainer] Initialised WebFramework Web Script Container (in 62100.23ms)
14:25:26,009 INFO  [org.alfresco.web.site.FrameworkHelper] Successfully Initialized Web Framework
14:25:33,268 INFO  [org.alfresco.web.site.FrameworkHelper] Successfully Initialized Web Framework
14:26:19,957 INFO  [org.alfresco.config.xml.XMLConfigService$PropertyConfigurer] Loading properties file from class path resource [alfresco/file-servers.properties]
14:26:51,543 INFO  [org.alfresco.repo.domain.schema.SchemaBootstrap] Schema managed by database dialect org.hibernate.dialect.MySQLInnoDBDialect.
14:26:54,213 INFO  [org.alfresco.repo.domain.schema.SchemaBootstrap] No changes were made to the schema.
14:26:57,817 INFO  [org.alfresco.repo.node.index.FullIndexRecoveryComponent] Index recovery started: 10 transactions.
14:26:57,840 INFO  [org.alfresco.repo.node.index.FullIndexRecoveryComponent]    10 % complete.
14:26:57,841 INFO  [org.alfresco.repo.node.index.FullIndexRecoveryComponent]    20 % complete.
14:26:57,841 INFO  [org.alfresco.repo.node.index.FullIndexRecoveryComponent]    30 % complete.
14:26:57,841 INFO  [org.alfresco.repo.node.index.FullIndexRecoveryComponent]    40 % complete.
14:26:57,841 INFO  [org.alfresco.repo.node.index.FullIndexRecoveryComponent]    50 % complete.
14:26:57,841 INFO  [org.alfresco.repo.node.index.FullIndexRecoveryComponent]    60 % complete.
14:26:57,841 INFO  [org.alfresco.repo.node.index.FullIndexRecoveryComponent]    70 % complete.
14:26:57,842 INFO  [org.alfresco.repo.node.index.FullIndexRecoveryComponent]    80 % complete.
14:26:57,842 INFO  [org.alfresco.repo.node.index.FullIndexRecoveryComponent]    90 % complete.
14:26:57,843 INFO  [org.alfresco.repo.node.index.FullIndexRecoveryComponent]    100 % complete.
14:27:28,014 INFO  [org.alfresco.repo.node.index.FullIndexRecoveryComponent] Index recovery completed.
14:27:32,905 WARN  [org.alfresco.repo.node.index.AVMFullIndexRecoveryComponent]     Index for avm store sitestore is out of date
14:27:32,905 INFO  [org.alfresco.repo.node.index.AVMFullIndexRecoveryComponent] Rebuilding indexes for 1 AVM Stores
14:27:32,906 INFO  [org.alfresco.repo.node.index.AVMFullIndexRecoveryComponent]     Auto recovering index for sitestore
14:27:34,412 INFO  [org.alfresco.repo.node.index.AVMFullIndexRecoveryComponent]   Reindex   100% complete
14:27:34,429 INFO  [org.alfresco.repo.node.index.AVMFullIndexRecoveryComponent] Finished rebuilding indexes for AVM Stores
14:27:55,860 INFO  [org.alfresco.repo.admin.ConfigurationChecker] The Alfresco root data directory ('dir.root') is: /opt/Alfresco/alf_data
14:27:57,277 INFO  [org.alfresco.repo.admin.patch.PatchExecuter] Checking for patches to apply …
14:28:04,337 INFO  [org.alfresco.repo.admin.patch.PatchExecuter]        Applying patch 'patch.wcmFolders' (Ensures the existance of the WCM specific 'Web Projects' and 'Web Forms' folders.).
14:28:07,764 INFO  [org.alfresco.repo.admin.patch.PatchExecuter]
=== Applied patch                 ===
ID: patch.db-V3.0-0-CreateActivitiesExtras
RESULT:
Script completed
=====================================
14:28:07,765 INFO  [org.alfresco.repo.admin.patch.PatchExecuter]
=== Applied patch                 ===
ID: patch.wcmFolders
RESULT:
The Web Projects folder was successfully created: workspace://SpacesStore/c893c6a6-7647-46ba-9a31-6316bb7bcc41
The Web Forms folder was successfully created: workspace://SpacesStore/c893c6a6-7647-46ba-9a31-6316bb7bcc41
=====================================
14:28:07,920 INFO  [org.alfresco.repo.module.ModuleServiceImpl] Found 0 module(s).
14:28:15,759 ERROR [org.alfresco.smb.protocol] Failed to get local domain/workgroup name, using default of WORKGROUP
14:28:15,760 ERROR [org.alfresco.smb.protocol] (This may be due to firewall settings or incorrect <broadcast> setting)
14:28:18,619 WARN  [org.alfresco.util.OpenOfficeConnectionTester] An initial OpenOffice connection could not be established.
14:28:19,673 INFO  [org.alfresco.service.descriptor.DescriptorService] Alfresco JVM - v1.6.0_11-b03; maximum heap size 506,313MB
14:28:19,674 INFO  [org.alfresco.service.descriptor.DescriptorService] Alfresco started (Labs): Current version 3.0.0 (Stable 1526) schema 1002 - Installed version 3.0.0 (Stable 1526) schema 1002

Est ce que j'ai oublié quelque chose ? Si oui quoi ?

Merci d'avance pour votre aide.

Outcomes