AnsweredAssumed Answered

Alfresco 3.0 with JBoss 5.1 integration issue

Question asked by kvramalingeswararao on Apr 7, 2011
Latest reply on Apr 22, 2011 by kvramalingeswararao
I have installed JBoss 5.1 and trying to integrate Alfresco 3.0 Stable.
But, server.log is showing the following error:

2011-04-07 17:35:14,388 INFO  [STDOUT] (main) 17:35:14,388  ERROR [web.context.ContextLoader] Context initialization failed
org.springframework.beans.factory.BeanCreationException: Error creating bean with name 'schemaBootstrap' defined in class path resource [alfresco/bootstrap-context.xml]: Cannot resolve reference to bean 'patch.schemaUpdateScript-V1.4-1' while setting bean property 'preUpdateScriptPatches' with key [0]; nested exception is org.springframework.beans.factory.NoSuchBeanDefinitionException: No bean named 'patch.schemaUpdateScript-V1.4-1' is defined
Caused by: org.springframework.beans.factory.NoSuchBeanDefinitionException: No bean named 'patch.schemaUpdateScript-V1.4-1' is defined

Pls help me to overcome this issue.

Outcomes