AnsweredAssumed Answered

Ayuda con Java Backed Web Scripts

Question asked by isastre on Sep 17, 2012
Buenas,

Acabo de empezar a usar Alfresco y estoy inentando programar una Java Backed Web Script, para eso he encontrado una guía muy útil:
http://wiki.alfresco.com/wiki/Java-backed_Web_Scripts_Samples  :D  :D
pero al intentar instalar el "Alfresco Java-Backed WebScripts Demo project" que recomiendan con los proyectos de ejemplo, me ha un error ya que necesita una versión de repo inferior a la que yo tengo: (yo estoy con la versión 4 y no permite instalarlo con versiones superiores a la 2.1).

07310000 The module (Alfresco Java-Backed WebScripts Samples) cannot be installed on a repo version greater than 2.1


Alguien me puede ayudar con esto? Sabéis si hay alguna actualización de este paquete para versiones superiores? En el caso de no ser asi, alguien puede decirme como consigo actualizar el projecto para que me funcione con mi nueva versión? Muchas gracias.

Outcomes