AnsweredAssumed Answered

quota exceed msg when no quotas are set

Question asked by sne4kywomb4t on Apr 22, 2011
Latest reply on Jan 17, 2015 by zydoon
Hey everyone,  I'm struggling with user quotas.  I really just want them disabled but I'm not sure how to do it.  I've tried setting the quota to -1 and 0 in the user admin pages in share.  I also went as far as to try and disable it in the global.properties conf file.  This is a 3.4d install from the auto install package, community edition.  I haven't added any custom code, just normal site adds through share, etc.

I changed:

tomcat/webapps/alfresco/WEB-INF/classes/alfresco/repository.properties:system.usages.enabled=true (to false)

and also added

system.usages.enabled=false to the global.prop file. 

Everytime I try to upload a file greater than 1MB, it says quota exceeded though.  I really just want to disable quotas entirely.  Any ideas?

Thanks

Outcomes