AnsweredAssumed Answered

Installazione su nuova CENTOS 5.4

Question asked by cristian_9027 on Jan 11, 2010
Latest reply on Aug 28, 2010 by cristian_9027
Buongiorno a voi.

Mi accingo ad installare Alfresco CE 3.2r2 su un server LINUX con CENTOS 5.4 e nessun software o pacchetto preinstallato (Tomcat, MySQL, Java ecc..).
Non ho a disposizione una GUI. Posso usare solo linea di comando.

Sono un po' confuso.
Sto cercando di capire quale versione dovrei installare e se è sempre necessario (nel caso di questo sistema operativo) installare separatamente ogni singolo pacchetto richiesto da Alfresco.

Grazie in anticipo.

Outcomes