AnsweredAssumed Answered

Problème start tomcat LABS3

Question asked by yang on Jun 11, 2009
Latest reply on Jun 23, 2009 by yang
Bonjour,

Je viens d'installer ALFRESCO labs3 sur un portable XP double core. L'installation a fonctionnée.
Lorsque j'active alf_start, j'ai une erreur java dans la console
CONTENU DU FICHIER LOG DE CATALINA
11 juin 2009 15:02:19 org.apache.coyote.http11.Http11BaseProtocol init
INFO: Initialisation de Coyote HTTP/1.1 sur http-9000
11 juin 2009 15:02:19 org.apache.catalina.startup.Catalina load
INFO: Initialization processed in 407 ms
11 juin 2009 15:02:19 org.apache.catalina.core.StandardService start
INFO: Démarrage du service Catalina
11 juin 2009 15:02:19 org.apache.catalina.core.StandardEngine start
INFO: Starting Servlet Engine: Apache Tomcat/5.5.23
11 juin 2009 15:02:19 org.apache.catalina.core.StandardHost start
INFO: XML validation disabled
11 juin 2009 15:02:20 org.apache.catalina.startup.HostConfig deployWAR
INFO: Déploiement de l'archive alfresco.war de l'application web
11 juin 2009 15:02:35 org.apache.catalina.core.StandardContext start
GRAVE: Error listenerStart
11 juin 2009 15:02:35 org.apache.catalina.core.StandardContext start
GRAVE: Erreur de démarrage du contexte [/alfresco] suite aux erreurs précédentes
11 juin 2009 15:02:36 org.apache.catalina.startup.HostConfig deployWAR
INFO: Déploiement de l'archive share.war de l'application web
11 juin 2009 15:02:38 org.apache.coyote.http11.Http11BaseProtocol start
INFO: Démarrage de Coyote HTTP/1.1 sur http-9000
11 juin 2009 15:02:38 org.apache.catalina.storeconfig.StoreLoader load
INFO: Find registry server-registry.xml at classpath resource
11 juin 2009 15:02:38 org.apache.catalina.startup.Catalina start
INFO: Server startup in 18485 ms

Si quelqu'un pouvait me donner un coup de main, je suis complétement novice sur Alfresco


Cordialement

Outcomes