AnsweredAssumed Answered

Install Alfresco 3.4.d on Ubuntu 10.04 with existing MSQL

Question asked by haram1ja on May 12, 2011
Latest reply on Jun 17, 2011 by citizenkane
Hi,
can anybody write brief and clear instructions about installation Alfresco 3.4.d version on Ubuntu 10.04 LTS with tomcat and MySQL already installed. I'm new in Alfresco and after reading Alfresco documentation about installation on Linux which is pretty unclear for me, desperate looking any help.
Thanks

Outcomes