AnsweredAssumed Answered

Problème de recherche de documents sous Docasu

Question asked by felie on Aug 25, 2009
Latest reply on Aug 29, 2009 by daniel.gradecak
Après installation de DoCASU v1.6.2 sous alfresco community 3.2, le lancement d'une simple recherche de documents me renvoie le message d'erreur suivant dans l'IHM :

Failed to perform search : 07250005 Wrapped Exception (with status template): org/alfresco/repo/search/impl/lucene/QueryParser

Status: 500 Erreur Interne de ServletLe serveur a recontrer une erreur interne qui l''a empêché de satisfaire la requête.

Exception: org.alfresco.web.scripts.WebScriptException - 07250005 Wrapped Exception (with status template): org/alfresco/repo/search/impl/lucene/QueryParser

Server: Alfresco Community v3.2.0 (2039) schema 2,019

Aug 25, 2009 9:57:09 AM

Quant aux logs Alfresco, j'obtiens :
09:57:09,601 ERROR [org.alfresco.web.scripts.AbstractRuntime] Exception from executeScript - redirecting to status template error: 07250005 Wrapped Exception (with status template): org/alfresco/repo/search/impl/lucene/QueryParser
org.alfresco.web.scripts.WebScriptException: 07250005 Wrapped Exception (with status template): org/alfresco/repo/search/impl/lucene/QueryParser
        at org.alfresco.web.scripts.AbstractWebScript.createStatusException(AbstractWebScript.java:613)
        at org.alfresco.web.scripts.DeclarativeWebScript.execute(DeclarativeWebScript.java:165)
        at org.alfresco.repo.web.scripts.RepositoryContainer.transactionedExecute(RepositoryContainer.java:320)
        at org.alfresco.repo.web.scripts.RepositoryContainer.transactionedExecuteAs(RepositoryContainer.java:424)
        at org.alfresco.repo.web.scripts.RepositoryContainer.executeScript(RepositoryContainer.java:288)
        at org.alfresco.web.scripts.AbstractRuntime.executeScript(AbstractRuntime.java:262)
        at org.alfresco.web.scripts.AbstractRuntime.executeScript(AbstractRuntime.java:139)
        at org.alfresco.web.scripts.servlet.WebScriptServlet.service(WebScriptServlet.java:122)


D'autre que moi auraient-ils rencontré ce problème ?
Une idée sur la cause ?

Merci par avance pour vos suggestions.

F.

      OS: debian 5.0
      openOffice : 3.1.0-11
      swftools : 0.9.0
      Mysql : 5.0.51a-24+lenny1
      jdk : sun-java6-jdk, version 6-12-1
      Alfresco version: 3.2.0 (2039)
      pack français : alfresco_3.2_FR.zip
      Module package AMP Docasu  : 1.6.2

Outcomes