AnsweredAssumed Answered

Attenzione: upgrade ad Alfresco Community 4.0.b

Question asked by mturatti on Oct 28, 2011
Leggere con attenzione se si stanno eseguendo upgrade da versioni precedenti di Alfresco:
Upgrades from a pre Alfresco 4.0 will not work correctly as the avmToAdmRemoteStore patch will not be run.
The workaround is to upgrade first to 4.0.a or apply patch "patch-ALF-11029-context.xml" by dropping patch file into <tomcat>/shared/classes/alfresco/extension BEFORE upgrade. The patch can found attached to Jira ticket ALF-11029.
The 4.0.a build files can be found on wiki page https://wiki.alfresco.com/wiki/Communit … list_4.0.a
If you have already upgraded to 4.0.b then some of the user site preferences would have been reset.
This issue has been fixed in nightly build, so a nightly build can also be used instead, please visit http://dev.alfresco.com/downloads/nightly/dist/ for latest nightly build.

Ashutosh
Pgm Manager
Alfresco Engineering
https://forums.alfresco.com/en/viewtopic.php?f=14&t=41558#p121311

Outcomes