AnsweredAssumed Answered

Errore con l'Installer in UbuntuServer12.04

Question asked by ivan_6394 on Oct 29, 2012
Latest reply on Feb 10, 2013 by coyoteugly
Buongiorno a tutti,
sto provando ad installare Alfresco utilizzando l'installer: alfresco-community-4.2.b-installer-linux-x64.bin 
su una distribuzione Ubuntu Server 12.04 aggiornata ad oggi.

Purtroppo ogni volta al termine dell'installazione mi compare il messaggio di errore:

Attenzione: Problema durante l'esecuzione della fase di post installazione. Non
è possibile completare correttamente l'installazione
Errure durante l'esecuzione di /opt/alfresco-4.2.b/postgresql/bin/createuser -p 5432 -U postgres –no-superuser –no-createdb –no-createrole alfresco :
createuser.bin: could not connect to database postgres: FATAL: password authentication failed for user "postgres"

Ho provato a cercare un po in internet ma sembra che a nessuno sia capitato questo problema con l'installer (oppure nessuno usa l'installer… :-) )

Probabilmenete basta modificare il file pg_hba.con sostituendo a MD%  –> trust, ma non capisco perchè l'installer (che dovrebbe fare uttto in automatico…) si pianta su una cosa così banale…

Grazie a tutti…

Ivan

Outcomes