AnsweredAssumed Answered

How to use eclipse in jdk1.5

Question asked by lilin on Jul 31, 2005
i build a java project using eclipse3.0,and selected jre is jre1.5.0_04,but some java code is error. e.g.

      Map<String, String> params = link.getParameterMap();
…..

i'm sorry.i use jdk1.5 now.

who give me some idea.

thanks!

lilin

Outcomes