AnsweredAssumed Answered

Alfresco sous Websphere et BD Oracle

Question asked by elbrille on Apr 27, 2010
Latest reply on Apr 29, 2010 by michaelh
Bonjour,

Après de multiples recherches dans vos forums et le wiki alfresco, je viens vers vous afin que vous me confirmiez ou non la possibilité d'installer Alfresco sur l'environnement suivant (et si oui, quelle version d'alfresco choisir) :
    - Windows Server 2003
    - Websphere Application Server (v 6.1 -> donc jdk 1.4.2)
    - Oracle 9 : est-il possible d'utiliser cette version ? ou la v 10g est la version minimum requise. à priori, oui, mais j'ai vu que certains utilisaient Oracle9Dialect donc je me demandais si c'était tout de même possible…
    - Websphere Portal Server (v 6.1)
    - Annuaire LDAP
Autre question, il est également possible de réaliser du développement avec la version Enterprise ? les sources sont à notre disposition, ou c'est uniquement le cas de la version Community ?

Merci d'avance pour vos réponses…
EB

Outcomes