AnsweredAssumed Answered

Script de instalão não apropriado para Debian/Ubuntu

Question asked by edgardcosta on Oct 12, 2009
Latest reply on Oct 8, 2010 by aascensao
Como posso corrigir o script de instalação para que distribuições como Debian/Ubuntu sejam beneficiadas.

O script tem problemas na instalação e integração com o MySQL. O script cria o database "alfresco" mas fica emperrando com o usuário root.

Para corrigir o problema e poder acessar a interface de administração eu precisei criar um usuário Alfresco e ficar dando permissão para o usuário alfresco e tb para root para o database alfresco.*. Para ser sincero não sei exatamente qual providencia resultou em êxito. Mas, enquanto não fiz estes comandos o Alfresco, na sua ultima versão não funcionou

EdgardCosta

Outcomes