AnsweredAssumed Answered

Quickr connector - security

Question asked by marieke_vandamme on Jul 15, 2011
Hello,

I'm trying to use the quickr connectors to check out a document from my site.
When doing this using the admin-user, it works fine,
but when using a different user, I get following error:
06150020 Failed to execute transaction-level behaviour public abstract void org.alfresco.repo.node.NodeServicePolicies$OnUpdatePropertiesPolicy.onUpdateProperties(org.alfresco.service.cmr.repository.NodeRef,java.util.Map,java.util.Map) in transaction d4e04f3e-4d0a-4e25-86ad-55eb6db8aacb

Is this some security issue? Thanks for any help !
Kind Regards, Marieke Vandamme

Outcomes