AnsweredAssumed Answered

Version Pdfbox pour Alfresco 3.2r2

Question asked by kimblue on Jun 1, 2010
Latest reply on Jun 9, 2010 by kimblue
Bonjour,

Quand je démarrais le serveur Alfresco j'avais toujours l'erreur suivante :

16:56:41,606  ERROR [pdfbox.filter.FlateFilter] Stop reading corrupt stream

Après plusieurs recherche et d'aide sur les forums j'ai installé une nouvelle version de pdfbox : pdfbox-1.0.0.jar. Avec cette version je n'ai plus du tout ce problème :)

La version qui est fournit avec Alfresco 3.2r2 est pdfbox-0.8.0-incubating.jar

Mais ducoup je me pose la question : est-ce que cette version de pdfbox est vraiment compatible avec cette version d'Alfresco ??

Merci d'avance pour vos réponses.

Outcomes