AnsweredAssumed Answered

Using non-bunlded tomcat

Question asked by mburr on Aug 4, 2011
Latest reply on Aug 5, 2011 by sasquatch58
I've installed alfresco and have been using it in production with great success for a few months. I'm now in the process of trying to configure it (on a test machine) not to depend on the bundled software (mysql, openoffice, etc.) I'd like to instead use the OS-packaged version of these tools. I've been able to do this with MySQL, LibreOffice, Java, etc., but am having trouble doing so with tomcat.

Is there an easy way to configure alfresco to use a non-bundled version of tomcat? Are there instructions covering this somewhere? I've looked, but with little success.

I'm using: alfresco-community-3.4.d-installer-linux-x64.bin

On: Ubuntu 11.04 (natty). (The production machine is actually Debian 6.0.2 (squeeze))

Thanks!

Outcomes