AnsweredAssumed Answered

Export problem

Question asked by sparcle on Sep 5, 2011
Latest reply on Sep 20, 2011 by sparcle
Hello,
I'm trying to move Alfresco CE 3.4 d from Windows to Linux machine, but without success. It was initially installed on Centos Linux and worked without problems in version 3.2. Then I had to change my linux machine so I moved it temporary to Windows. It went without any problems and works well (I backed-up MySQL database and alf_data folder and then imported this database to Windows machine and pasted alf_data). I have installed it from the stack package, version 3.4d. The upgrade process went also ok and by now I have working well 3.4d version on my Windows machine.
Now I would like to move it back to Linux (new machine). I have installed Alfresco 3.4d on Linux (so it's the same version on linux and on Windows) from stack package and it works. But after moving the database and alf_data from Windows machine - it doesn't work. Moving to another Windows machine goes well everytime.
I have read about export-import procedure and tried to export the whole repository (starting from Company Home) from Explorer interface. The export went well and I have one big (ca 12 GB) file. Unfortunatelly - the import on Linux crashes.

I would like to try export/import the whole repository with command line tools and than import it on my new Linux machine, but after reading the Wiki pages, I'm still not able to export and import the whole repository (with users, rights and all the staff). Could somebody please help me and tell what should I type to export and then import the whole repository?

Outcomes