AnsweredAssumed Answered

web services client con axis 1.1

Question asked by dbl on Feb 4, 2008
Hola, la aplicación en la que estoy trabajando usa la libreria axis 1.1 para comunicarse con varias aplicaciones. El problema llega al integrar el cliente web service alfresco, que usa axis 1.4… y lógicamente con axis 1.1 no funciona  :(

Una solución sería crear mis propios web services pero antes de meterme a implementar me gustaría saber si alguien se le ocurre otra solución.

Gracias de antemano  :)

Outcomes