AnsweredAssumed Answered

Liferay and Alfresco doclib integration

Question asked by patil on Sep 17, 2011
Latest reply on Nov 18, 2011 by patil
I saw in the link
http://wiki.alfresco.com/wiki/Doclib_Portlet#Prerequisites

Alfresco supports doclib integration only with Liferay 5.2.3
Is there any plan for it to support in the future for Liferay 6 and its future releases?

Thanks,
Patil

Outcomes