AnsweredAssumed Answered

Export does not work

Question asked by bambergc on Sep 21, 2011
Latest reply on Sep 22, 2011 by bambergc
We are trying to migrate data from Alfresco 3.4.0, which caused us a lot of problems, to Alfresco 3.4.d, which seems to work fine (after upgrading pdfbox and fontbox jars).

Just copying the database and the dir.root to the new installation didn't work, would have been too easy.

Now we are trying the export the whole repository to an .acp file. So I select the Company Home space which includes all the data I want to migrate and select Export in the Administration Console. When I run this nothing happens. No acp created. Tried with multiple parameter values, as checking "Include this Space" or not, selecting different destinations,running as background process or not.

I let Alfresco run the whole night, so it's not that I didn't wait for the export to finish. CPU usage close to 0% and no files created on the system.

We are running on Red Hat Enterprise Linux Server release 5.5 (Tikanga) and JRE 6.0_18

Outcomes