AnsweredAssumed Answered

Alfresco Community 4.0a Version Query

Question asked by salilmhatre on Oct 3, 2011
Latest reply on Oct 7, 2011 by jordiv
Hi.

I have a doubt on Evaluation Use only for Alfresco Community 4.0a

Why this statement flash for new version? Is this going to expire after installation?

Regards

Salil

Outcomes