AnsweredAssumed Answered

Alfresco-4.0.a: won't be available as linux 32bit installer

Question asked by yaziderman on Oct 5, 2011
Latest reply on Nov 14, 2011 by sjoerdjump
Hey friends,

Not as the previous versions, Alfresco-4 has become in only 64 bit installer for Linux, is there any plans to add a 32bit version, or we have to install it manually?

Outcomes