AnsweredAssumed Answered

Alfresco-bulk-filesystem-import - please one exemple

Question asked by lcandido on Oct 6, 2011
Latest reply on Mar 11, 2013 by rushingbee
I'm using Alfresco 3.4.d and alfresco-bulk-filesystem-import-1.0.amp. The installation was sucessful, the login with an admin user too, but I'm getting an error 500 as bellow:

Web Script Status 500 - Internal Error
    An error inside the HTTP server which prevented it from fulfilling the request.
   09060010 Time of failure: Thu Oct 06 18:49:05 GMT-03:00 2011 Host where failure occurred: v121d006 (10.0.190.219) Root exception: java.lang.RuntimeException: Source '/uo1/alfresco/bulkimport/Digitalizacao/x' doesn't exist. at org.alfresco.extension.bulkfilesystemimport.impl.AbstractBulkFilesystemImporter.validateFileIsReadableDirectory(AbstractBulkFilesystemImporter.java:661) at …

At the "Import Directory" field I filled out: "/uo1/alfresco/bulkimport/Digitalizacao/x"
This is a real folder in the Alfresco server that I have created and put a .pdf document just for testing.
(I've tried with "/uo1/alfresco/bulkimport" with same result)

At the "Target Space" field I filled out: "/Company Home/Digitalizacao/x"
This is an real space I have ceated empty just for testing.

The documentation says: The basic on-disk file/folder structure is preserved verbatin in the repository. So for exemple if you imported the following file/folder tree, the repository would have exactly the same set of spaces and content nodes

What's wrong? Do anyone have an exemple of a real sucessful case?

Thanks!

Outcomes