AnsweredAssumed Answered

Can I Upgrade to Apache version 2.2.24 or later.(Alfressco3.4d)

Question asked by visionyi on Jul 4, 2013
Latest reply on Jul 4, 2013 by bisana
Hi All,

Apache 2.2.17 (Win32) is installed in Alfressco3.4d. This version is affected by the multiple security vulnerabilities, including the following serious ones:
(i) denial-of-service attack introduces system memory and CPU exhaustion.
(ii) cross-site scripting attack compromises user's cookies for session hijacking.
(iii) buffer overflow vulnerability allows a hacker to conduct remote code execution.

Can I update the Apache? Are there any  compatibility problems? What should I pay attention to during the procedure?