AnsweredAssumed Answered

installing Alfresco 5.1

Question asked by thk on Jan 25, 2016
Latest reply on Oct 9, 2017 by pradeepkuchana
Hi,

I wanted to test the new version 5.1. (alfresco-community-installer-201512-EA-linux-x64.bin) on Ubuntu because I was interested in the new feature virtual folders.

But when I try to install I get:
./alfresco-community-installer-201512-EA-linux-x64.bin –mode text
Some or all of the libraries needed to support LibreOffice were not found on your system: fontconfig libSM libICE libXrender libXextlibcups libGLU
You are strongly advised to stop this installation and install the libraries.


I already installed these packages before (Because I installed Alfresco 5.0d before and the installation was without problems):

Alfresco:~$ sudo apt-get install libice6 libsm6 libxt6 libxrender1 libfontconfig1 libcups2
Reading package lists… Done
Building dependency tree
Reading state information… Done
libice6 is already the newest version.
libsm6 is already the newest version.
libxt6 is already the newest version.
libcups2 is already the newest version.
libfontconfig1 is already the newest version.
libxrender1 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.

So what packages do I have exactly to install?

Thanks in Advance

Outcomes