AnsweredAssumed Answered

upgraded to 4.2, now behaviour fails to be executed

Question asked by flheide on Jul 17, 2013
Hi!

We are in the process of upgradring from 4.0 to 4.2 and i am currently stuck with this exception which shows up when a custom behaviour is triggered. There was no problem running this in 4.0.

*********

Failed to execute transaction-level behaviour public abstract void org.alfresco.repo.node.NodeServicePolicies$OnUpdateNodePolicy.onUpdateNode(org.alfresco.service.cmr.repository.NodeRef) in transaction e184efa5-7379-4b6b-afed-9d47365b3b2a

Caused by: org.alfresco.scripts.ScriptException: 06170019 Failed to execute script 'alfresco/extension/esdh/updateCaseBehaviour.js': 06170018 An authority was not found for fhp fhp

Any idea what this means and what could have changed in 4.2?

Thanks,

Flemming

Outcomes