AnsweredAssumed Answered

[SOLUCIONADO] ERROR DE INSTALACION DE ALFRESCO

Question asked by klausneil on Jul 17, 2013
Saludos:

he instalado alfresco.bin en un servidor debian 7 pero al terminar la instalación me muestra el siguiente error:

Instalando
0% ______________ 50% ______________ 100%
########################################Atención: Problema al ejecutar el paso post instalación. La instalación no pudo
finalizar correctamente
Error al ejecutar /opt/alfresco-4.2.c/postgresql/bin/createuser -p 5532 -U
postgres –no-superuser –no-createdb –no-createrole alfresco : createuser.bin:
could not connect to database postgres: FATAL:  password authentication failed
for user "postgres"
Pulse la tecla [Enter] para continuar :
#

—————————————————————————-
El programa terminó la instalación de Alfresco Community en su ordenador.

Ver el archivo Léeme [Y/n]:

Lanzar Alfresco Community Share [Y/n]:

waiting for server to start….README
Alfresco Community 4.2
======================

For Enterprise subscribers, refer to http://support.alfresco.com for release
notes and detailed information on this release.

For Community members, refer to the Alfresco wiki for more information on this
release.



Pulse la tecla [Enter] para continuar :….
root@intra:/# ……………………………………………….pg_ctl.bin: could not start server
Examine the log output.
/opt/alfresco-4.2.c/postgresql/scripts/ctl.sh : postgresql  started at port 5532
Using CATALINA_BASE:   /opt/alfresco-4.2.c/tomcat
Using CATALINA_HOME:   /opt/alfresco-4.2.c/tomcat
Using CATALINA_TMPDIR: /opt/alfresco-4.2.c/tomcat/temp
Using JRE_HOME:        /opt/alfresco-4.2.c/java
Using CLASSPATH:       /opt/alfresco-4.2.c/tomcat/bin/bootstrap.jar:/opt/alfresco-4.2.c/tomcat/bin/tomcat-juli.jar
Using CATALINA_PID:    /opt/alfresco-4.2.c/tomcat/temp/catalina.pid
/opt/alfresco-4.2.c/tomcat/scripts/ctl.sh : tomcat started


Y al acceder a la insterfaz web htt://ip_servidor:8080/alfresco me muestra lo siguiente

Estado HTTP 404 - /alfresco

type Informe de estado

mensaje /alfresco

descripción El recurso requerido no está disponible.
Apache Tomcat/7.0.30


Alguien podría darme una ayuda, desde ya muchas gracias.

Outcomes