AnsweredAssumed Answered

Upgradation problem from 3.2 to 3.4.11 (JMX subsystem)

Question asked by mcasanket on Feb 6, 2013
Latest reply on Feb 6, 2013 by janv
Hi all,

  I am upgrading alfresco system from version <strong>3.2</strong> to version <strong>3.4.11</strong>.
  In the 3.2 version they have configured the subsystem (passthru) using <strong>JMX</strong>.

  I have installed the new version <strong>3.4.11</strong>.
  Pointed it to <strong>alf_data</strong> and <strong>database</strong>.
  All the patches were applied successfully.

  Then it prints the exception.
  <strong>Error setting passthru domain, Failed to find domain controller or browse master for DOMAIN</strong>

  After that the below message is printed and take almost one day.
  <strong>Transactional update cache 'org.alfresco.cache.node.nodesTransactionalCache' is full (125000).</strong>

  The above message is printed four to five times and then again the passthru errors comes. If I restart the server then again the the transaction process starts and print the below message.
  <strong>Transactional update cache 'org.alfresco.cache.node.nodesTransactionalCache' is full (125000).</strong>

  Please suggest how to do upgradation with subsystem with JMX and also this transaction cache problem.


<strong>Thank You!</strong>

Attachments

Outcomes