AnsweredAssumed Answered

Caching problems? - can't view RM documents

Question asked by zmsil on Feb 8, 2013
Latest reply on Mar 16, 2013 by mjosborn85
HI guys

I am in serious need of help. Recently i tried to export a large RM file plan. I eventually did it successfully(broke down my exports, category by category). After i did that, i restarted my service and i noticed something strange, I can view my records from the explorer client and from the fileplan tree node on the share client but i cant seem to view the documents and some of the records folders in the RM site. i went through the logs when i tried to load the content and the logs gave me a contentDataCache, node.propertiesCache and propertyValueCache warings. I increased the cache sizes on the cache-context.xml file and restarted my service. the warnings have gone but i still can't view the documents in share even though i can see that they are there from explorer and i can see the record folders in the tree view on the side of the main documentlist view. By the way, the content on my RM site was posted there through a script that posted them to their destination folder based on a particular metadata field and it had been working fine before the export.

Help ASAP

Regards

Zee

Outcomes