AnsweredAssumed Answered

upgrade from 5.0.d to 5.1.e: pdfbox error

Question asked by vincent-kali on Mar 7, 2016
Latest reply on Jun 14, 2017 by mauro1855
Hi,
After an Alfresco update from 5.0.d to 5.1.e, everything seems to work fine except
that a pdfbox error prevent from indexing my pdf files:


ERROR [pdfbox.filter.FlateFilter] [http-bio-8443-exec-2] FlateFilter: stop reading corrupt stream due to a DataFormatException


Did somebody faced something similar ?
(I've seen that pdfbox fires this kind of message in case of 'out of memory', but server memory is not overloaded in my case)

Thanks for your advise,
Vincent

Outcomes