AnsweredAssumed Answered

iOS 9.2.1iOS 9.2.1 /iPad not able to access Alfresco server using Alfresco Mobile App / Unable to SAVE Account

Question asked by swarnakumar_ts on Mar 7, 2016
Latest reply on Mar 8, 2016 by mikeh
Hi,
     While trying to configure iOS 9.2.1 /iPad using Alfresco Mobile App,  unable to access Alfresco server after feeding the below data/info.

Pl note I have checked other topics on similar lines for iOS 8 but the fix hasn't worked or somehow strange for iOS 9.2.1. Hence posting this message.

Info:
Username : Alfresco user name
Password : pwd for this account.
Hostname : xxxxxx.xxxxxxx.com
Description: Alfresco Test Server
HTTPS : ON
Port : 443
Service Document : /alfresco          ;tried /share as well
Client Certificate: blank


        On clicking Save link, displays error as below:

"The Account Couldn't be Saved. Check your account settings with your Alfresco Administrator.".

On retrying with diagnostic,
a) Checking network connection: OK
b) Checking Server Connection : Not OK

Tried many combinations on the above front by changing service document urls, changing port no., and by disabling HTTPS flag etc., none of the combinations worked.

Any help is appreciated. Pl note using the same WebSite Certificate, I was able to connect to Alfresco Server using Alfresco Mobile App on Adroid device (moto x).

I could discover and understand that Alfresco mobile App behaves strangely with Android versus iOS. but unable to address the above issue.

Thanks,
SKumar.

Outcomes