AnsweredAssumed Answered

Can't see added users when setting rules on Alfresco 5.1

Question asked by danielet on Mar 10, 2016
Latest reply on Apr 4, 2016 by c4lc4ll
I am trying to make a simple Approve/Reject flux in Alfresco: after testing it on a bitnami virtual machine with positive results, I installed the Community 5.1.0 (r122274-b3) version (again on a VM) in order to have a better performing and more versatile system. I created the same folders, added a few test users and tried to set the already tested rules for sending them e-mails, but I failed to do so: no one of the users I added is visible inside the recipients field of the form. Note that
*Neither a search performed on the User search form is successful.
*The same happens for the groups I have created: however, I am able to see all of them inside of the Admin toolbox
*The problem seems to be independent from the ambient folder where I create the flux related folders. I tried to place them inside the Sites, Shared and also on the root folder (at the same nesting level of the former two cited).
Finally, I must precise that I installed the Alfresco 5.1 on a Ubuntu LTS 14.04 VM by using https://github.com/loftuxab/alfresco-ubuntu-install.
Thanks in advance
Daniele Tampieri

Outcomes