AnsweredAssumed Answered

remove old module

Question asked by marcio on Mar 10, 2016
Hello, I have a new installation of 5.1e without any module installed, but my catalina.out show:

2016-03-10 13:29:24,514  WARN  [repo.module.ModuleServiceImpl] [localhost-startStop-1] A previously-installed module 'org_alfresco_module_wcmquickstart' (version 1.0) is not present in your distribution.
2016-03-10 13:29:24,530  WARN  [repo.module.ModuleServiceImpl] [localhost-startStop-1] A previously-installed module 'org.alfresco.module.vti' (version 1.3) is not present in your distribution.
2016-03-10 13:29:24,550  WARN  [repo.module.ModuleServiceImpl] [localhost-startStop-1] A previously-installed module 'org.alfresco.integrations.google.docs' (version 2.0.8) is not present in your distribution.

[root@alfresco-5-1 bin]# ./java -jar /opt/alfresco-community/bin/alfresco-mmt.jar list /opt/alfresco-community/tomcat/webapps/alfresco.war
Module 'alfresco-aos-module' installed in '/opt/alfresco-community/tomcat/webapps/alfresco.war'
   -    Title:        Alfresco Office Services Module
   -    Version:      1.1
   -    Install Date: Wed Mar 09 15:21:55 BRT 2016
   -    Description:   Allows applications that can talk to a SharePoint server to talk to your Alfresco installation
Module 'alfresco-share-services' installed in '/opt/alfresco-community/tomcat/webapps/alfresco.war'
   -    Title:        Alfresco Share Services AMP
   -    Version:      5.1.0
   -    Install Date: Wed Mar 09 15:21:54 BRT 2016
   -    Description:   Module to be applied to alfresco.war, containing APIs for Alfresco Share

How I can remove this references to older modules ?
Thank you.

Outcomes