AnsweredAssumed Answered

ldap-ad-authentication.properties file in shared or webapps directory

Question asked by johnnyj on Aug 7, 2013
Latest reply on May 22, 2014 by cibex
Hi all,
I hope I'm in the right section…If not, my apologies because I truly though it was.

I followed this tutorial http://blog.infoaxon.com/alfresco-integration-active-directory/1313 in order to syncrhonize Alfresco to Active Directory and it worked out just fine.

Problem is I made modification in /home/alfresco/alfresco-4.0.2/tomcat/webapps/alfresco/WEB-INF/classes/alfresco/subsystems/Authentication/ldap-ad/ldap-ad-authentication.properties , as the tutorial says.

However, it seems like it is not the right way to be done and modifications should be made in /home/alfresco/alfresco-4.0.2/tomcat/shared

So I tried create the following folder structure in the shared directory with the same ldap-ad-authentication.properties file so alfresco would use it instead of : /home/alfresco/alfresco-4.0.2/tomcat/shared/alfresco/WEB-INF/classes/alfresco/subsystems/Authentication/ldap-ad/ldap-ad-authentication.properties

Hope this is clear to you guys…


But it doesn't work. I realize I'm doing it wrong… Can anyone help me out with that one please ? How can I do this ?

Outcomes