AnsweredAssumed Answered

Problema al realizar busqueda, no encuentra el spacio

Question asked by magarcia_sm on Mar 15, 2016
Latest reply on Mar 16, 2016 by magarcia_sm
Buenos días,

Os comento el problema que estoy teniendo. He implementado una funcionalidad para alfresco en el que a través de un wizard añado cierta información y al finalizarlo crea un nuevo espacio en la ruta especificada. Hasta ahora he trabajado en local con windows7  y todo está funcionando correctamente, pero ahora quiero pasarlo a una máquina con ubuntu 14. He hecho la instalación tanto de Alfresco como del AMP sin problema y está funcionando correctamente, también he importado la estructuras de espacios mediante un ACP.
El problema llega a la hora de lanzar el wizard que comentaba al principio, al finalizar el wizard debería crear un nuevo espacio en la ruta indicada, pero me dice que no encuentra el path, lo que me extraña porque en la otra máquina con la misma estructura de espacios funciona perfectamente. He comprobado los espacios y están correctamente creados. Tema de permisos tampoco creo que sea porque las pruebas las estoy haciendo como admin.


11:57:44,902 INFO  [org.alfresco.web.wizards.CrearExpedienteFactura] ——————– String ruta: +PATH:"/app:company_home/cm:Eficanza/cm:Responsables_Eficanza/cm:Direccion_Operativa/cm:Entrada"
11:57:44,921 INFO  [org.alfresco.web.wizards.CrearExpedienteFactura] ——————– No existe ningún espacio con la siguiente stringQuery: +PATH:"/app:company_home/cm:Eficanza/cm:Responsables_Eficanza/cm:Direccion_Operativa/cm:Entrada"


¿De donde puede venir el problema? He probado incluso a volver a crear los espacios y nada.
¿Varía algo por ser una máquina con ubuntu?

Muchas Gracias

Outcomes