AnsweredAssumed Answered

Alfresco Community 5.0 -> 5.1 Postgresql Problems release

Question asked by gasp72 on Mar 17, 2016
Latest reply on Jul 20, 2016 by bbukvic
Hi to all,
Following the steps to upgrade from 5.0 to 5.1 I see an error with the postresql database.

The alf_data directory contain a database in postresql 9.3 and the new alfresco have the postgresql 9.4
So after the cold restore the database won't start because the data folder is for the older 9.3 version.
I have tried to use the pg_upgrade script to move the data from the old 9.3 to the new 9.4 format whitout success.
Have someother the same problem?

Outcomes